[r6rs-discuss] [Formal] "Byte-vector" would be a better name than
"bytes" for a data type.
sperber at informatik.uni-tuebingen.de
Mon Nov 20 04:37:29 EST 2006
Abdulaziz Ghuloum <aghuloum at cs.indiana.edu> writes:
> On Nov 16, 2006, at 9:30 PM, David T. Pierson wrote:
>> Another idea:
>> This name actually has precedents, at least in database systems.
> blob == binary large object.
> But our objects may not be large at all.
Neither do blob objects in database systems. But they *can* be. So
Cheers =8-} Mike
Friede, Völkerverständigung und überhaupt blabla
More information about the r6rs-discuss